In Recovery Monitoring Issue
Incident Report for PagerDuty
Resolved
We have identified and resolved an incident where a small number of PagerDuty customers in the EU service region experienced issues with event ingestion functionality between 23:57 and 00:03 GMT. The incident is now resolved, and there is no ongoing impact to customers. Please reach out to support@pagerduty.com if you have any concerns.
Posted Dec 10, 2022 - 00:38 UTC
Monitoring
We are monitoring improvement in an incident with event ingestion functionality in the EU. We have deployed a fix, and we expect systems to continue to improve. We currently expect that full resolution will require approximately 15 minutes, and will provide an update within that time.
Posted Dec 10, 2022 - 00:23 UTC
This incident affected: REST API (REST API (EU)) and Events API (Events API (EU)).