Brief interruption with event processing
Incident Report for PagerDuty
Resolved
This incident is now resolved.
Posted Sep 09, 2021 - 13:44 UTC
Monitoring
We had a brief interruption with event ingestion in the US region. All events are now being processed normally. We are recovered and actively monitoring the situation.
Posted Sep 09, 2021 - 13:39 UTC
This incident affected: Events API (Events API (US)).