Issue with MS Teams Integration
Incident Report for PagerDuty
Resolved
We have resolved an incident with our MS Teams integration in the US service region. The incident is now resolved, and there is no ongoing impact to customers. Please reach out to support@pagerduty.com if you have any concerns.
Posted Apr 20, 2022 - 17:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2022 - 17:08 UTC
Update
We are continuing to investigate the MS Teams Integration issue. We will follow up within 30 minutes or as soon as we have an update.
Posted Apr 20, 2022 - 16:29 UTC
Update
We are continuing to investigate the MS Teams Integration issue. We will follow up within 30 minutes or as soon as we have an update.
Posted Apr 20, 2022 - 16:00 UTC
Update
We are continuing to investigate the issue. We will follow up within 30 minutes or as soon as we have an update.
Posted Apr 20, 2022 - 15:29 UTC
Update
We are still continuing to investigate the issue.
Posted Apr 20, 2022 - 15:12 UTC
Update
We're continuing to troubleshoot the issue further to determine the resolution plan.
Posted Apr 20, 2022 - 14:47 UTC
Update
we’re continuing to troubleshoot the issue to determine the resolution plan.
Posted Apr 20, 2022 - 14:31 UTC
Update
We are still continuing to investigate the issue.
Posted Apr 20, 2022 - 14:12 UTC
Update
We are continuing to investigate the issue with MS Teams Integration.
Posted Apr 20, 2022 - 13:54 UTC
Investigating
We are currently experiencing an issue with our MS Teams integration and our engineers are looking into the issue.
Posted Apr 20, 2022 - 13:37 UTC
This incident affected: Webhooks (Webhooks (US)).