Visibility Console is intermittently not loading
Incident Report for PagerDuty
Resolved
We have resolved an incident where some PagerDuty customers in the US service region experienced issues with accessing the Visibility Console and delays of incidents appearing in the Visibility Console. The incident is now resolved, and there is no ongoing impact to customers. Please reach out to support@pagerduty.com if you have any concerns.
Posted Jun 13, 2022 - 16:32 UTC
Update
We have seen the recovery of the availability of the Visibility Console. Some customers may experience a lag of incidents appearing in the Visibility Console of up to 5 hours. We are continuing to monitor and will update within 20 minutes.
Posted Jun 13, 2022 - 16:08 UTC
Monitoring
We have seen the recovery of the availability of the Visibility Console. Some customers may experience a lag of incidents appearing in the Visibility Console of up to 6 hours. We are continuing to monitor and will update within 20 minutes.
Posted Jun 13, 2022 - 15:49 UTC
Identified
We are continuing to monitor an incident where PagerDuty customers are experiencing issues with loading incidents in the Visibility Console. We will provide further updates within 20 minutes.
Posted Jun 13, 2022 - 15:21 UTC
Monitoring
We are seeing signs of recovery and are continuing to monitor progress. We will update with more information soon.
Posted Jun 13, 2022 - 14:48 UTC
Identified
We are seeing signs of recovery, for now not all of the incidents for the past 6.5 hours are visible in Visibility Console yet. More update to follow
Posted Jun 13, 2022 - 14:21 UTC
Update
We are continuing to work on a solution internally, more updates will be posted soon.
Posted Jun 13, 2022 - 13:59 UTC
Update
We are continuing to work on a solution internally, more updates will be posted soon.
Posted Jun 13, 2022 - 13:37 UTC
Update
We are working on a solution internally, more updates will be posted soon.
Posted Jun 13, 2022 - 13:16 UTC
Update
We are continuing to investigate load issues with the Visibility Console. More updates will be posted in due course.
Posted Jun 13, 2022 - 12:53 UTC
Update
We are continuing to investigate load issues with the Visibility Console. More updates will be posted in due course.
Posted Jun 13, 2022 - 12:33 UTC
Update
We are continuing to investigate load issues with the Visibility Console. More updates will be posted in due course.
Posted Jun 13, 2022 - 12:13 UTC
Investigating
We have identified that there are delays over past 4 hours with some incidents not showing in visibility console. All other areas of viewing incidents remains unaffected. Visibility Console is intermittently not loading. We are investigating and will update further in due course.
Posted Jun 13, 2022 - 11:52 UTC
This incident affected: Web Application (Web Application (US)).