Delays in Webhooks
Incident Report for PagerDuty
Resolved
We have identified and resolved an incident where we were experiencing delays in outbound webhooks deliveries in the US service region. The incident is now resolved, and there is no ongoing impact to customers. Please reach out to support@pagerduty.com if you have any concerns.
Posted Nov 15, 2022 - 09:37 UTC
Identified
We are investigating an incident where we are experiencing issues with outbound webhooks deliveries. Impacted customers may see delays. We will provide further updates within 20 minutes.
Posted Nov 15, 2022 - 09:23 UTC
Investigating
We are investigating potential issues with delays in Webhook deliveries. On confirmation, we will update you with further impact and severity within 15 minutes.
Posted Nov 15, 2022 - 09:11 UTC
This incident affected: Webhooks (Webhooks (US)).