Periodic Status Dashboard Issues
Incident Report for PagerDuty
Resolved
We have taken steps to mitigate the problem that prevented the status dashboard from loading.
Posted Jul 09, 2020 - 17:00 UTC
Monitoring
We are monitoring periodic intermittent loading issues with the Status Dashboard. Notifications and event ingestion and all other product functionality remain fully operational.
Posted Jul 09, 2020 - 14:46 UTC
This incident affected: Web Application.