Investigating Issue
Incident Report for PagerDuty
Resolved
We have investigated the incident and determined that the trigger was a false alarm. Behavior is non-degraded. And the List Incidents REST API endpoint is working correctly.
Posted Nov 12, 2022 - 01:28 UTC
Investigating
We are investigating potential issues with List Incidents REST API functionality within PagerDuty. On confirmation, we will update with further impact and severity within 5 minutes.
Posted Nov 12, 2022 - 01:17 UTC
This incident affected: REST API (REST API (US), REST API (EU)).