Delayed Incidents and Notifications
Incident Report for PagerDuty
Resolved
We have now fully recovered.
Posted Aug 04, 2021 - 15:40 UTC
Monitoring
We had a delay in event processing and notifications but are now seeing recovery and monitoring.
Posted Aug 04, 2021 - 15:36 UTC
This incident affected: Notification Delivery (Notification Delivery (US), Notification Delivery (EU)).