Issues with Intelligent Dashboards
Incident Report for PagerDuty
Resolved
We have identified the root cause and took restorative actions. We are now confident with improvements made.
Posted Nov 22, 2021 - 14:51 UTC
Update
We are continuing to investigate issues with Analytics API. Will update as we learn more. Reports are not impacted by this.
Posted Nov 22, 2021 - 14:42 UTC
Investigating
We are currently investigating issues with Intelligent Dashboards. We will update as soon as we will learn more.
Posted Nov 22, 2021 - 14:17 UTC
This incident affected: REST API (REST API (US)).