Errors Accessing "Account Settings" Page in Web UI
Incident Report for PagerDuty
Resolved
The "Account Settings" page in the web UI is now fully operational.
Posted Aug 22, 2020 - 00:34 UTC
Identified
Paid accounts are currently experiencing errors when accessing the "Account Settings" page in the web UI. We have identified the cause and are currently looking into mitigation steps.
Posted Aug 21, 2020 - 21:30 UTC
This incident affected: Web Application.