Delayed Notifications
Incident Report for PagerDuty
Resolved
We have recovered and notifications are now working as expected.
Posted Sep 22, 2021 - 17:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2021 - 17:20 UTC
Identified
We are currently seeing delays with outbound notifications. We have identified the cause and are currently working on mitigation of this issue.
Posted Sep 22, 2021 - 17:15 UTC
This incident affected: Notification Delivery (Notification Delivery (US)).