500 Errors on Website
Incident Report for PagerDuty
Resolved
We have fully recovered. All systems are running properly.
Posted Oct 12, 2021 - 18:41 UTC
Monitoring
We are starting to see signs of recovery.
Posted Oct 12, 2021 - 18:32 UTC
Identified
We are experiencing an issue which is causing 500 errors on the website. Mitigation is in progress.
Posted Oct 12, 2021 - 17:58 UTC
This incident affected: Web Application (Web Application (US)).