Issue affecting navigation bar
Incident Report for PagerDuty
Resolved
We have applied a fix that has resolved the issue.
Posted Nov 03, 2020 - 16:55 UTC
Identified
We are aware of issues affecting the loading of the navigation bar. We are currently investigating and are in the process of taking remediation steps.
Posted Nov 03, 2020 - 16:52 UTC
This incident affected: Web Application.