LCR Administration Page
Incident Report for PagerDuty
Resolved
We have recovered the full availability of the LCR Administration Page. The incident is now resolved, and there is no ongoing impact to customers. Please reach out to support@pagerduty.com if you have any concerns.
Posted Aug 24, 2022 - 03:43 UTC
Update
We are continuing to monitor the recovery in the availability of the LCR Administration Page. We will provide further updates within 60 minutes.
Posted Aug 24, 2022 - 03:39 UTC
Update
We are continuing to monitor the recovery in the availability of the LCR Administration Page. We will provide further updates within 60 minutes.
Posted Aug 24, 2022 - 02:37 UTC
Update
We are monitoring the signs of recovery in the availability of the LCR Administration Page. We will provide further updates within 15 minutes.
Posted Aug 24, 2022 - 02:06 UTC
Update
We are continuing to investigate issues with the display of the Live Call Routing administration page within PagerDuty. We will continue to update with further impact and severity every 15 minutes.
Posted Aug 24, 2022 - 01:49 UTC
Update
We are investigating issues with the display of our Knowledge Base (https://support.pagerduty.com) and the Live Call Routing administration page within PagerDuty. We will continue to update with further impact and severity every 15 minutes.
Posted Aug 24, 2022 - 01:33 UTC
Update
We are investigating issues with the display of our Knowledge Base (https://support.pagerduty.com) and the Live Call Routing administration page within PagerDuty. We will continue to update with further impact and severity every 15 minutes.
Posted Aug 24, 2022 - 01:17 UTC
Update
We are investigating issues with the display of our Knowledge Base (https://support.pagerduty.com) and the Live Call Routing administration page within PagerDuty. On confirmation, we will update with further impact and severity within 15 minutes.
Posted Aug 24, 2022 - 01:03 UTC
Monitoring
We are continuing to investigate an incident where PagerDuty customers in US and EU Service Regions are experiencing issues with the display of the Knowledge Base (https://support.pagerduty.com) and the Live Call Routing administration page. We will provide further updates within 15 minutes.
Posted Aug 24, 2022 - 00:44 UTC
Investigating
We are investigating potential issues with the display of our Knowledge Base (https://support.pagerduty.com) and the Live Call Routing administration page within PagerDuty. On confirmation, we will update with further impact and severity within 15 minutes.
Posted Aug 24, 2022 - 00:28 UTC
This incident affected: Live Call Routing (Live Call Routing (US), Live Call Routing (EU)).