Analytics reports are unable to download
Incident Report for PagerDuty
Resolved
This incident has been resolved.
Posted Apr 14, 2021 - 18:20 UTC
Monitoring
Deployed globally and have seen recovery in Analytics reporting. We will continue to monitor recovery.
Posted Apr 14, 2021 - 18:17 UTC
Update
We are currently working on deploying our remediation steps globally.
Posted Apr 14, 2021 - 18:10 UTC
Identified
We have identified a potential cause and are currently deploying a remediation
Posted Apr 14, 2021 - 17:42 UTC
Investigating
We are experiencing an issue where some customers are unable to download Analytics reports. We are actively investigating this issue.
Posted Apr 14, 2021 - 17:27 UTC
This incident affected: Web Application.