Potential issue with service dependencies
Incident Report for PagerDuty
Resolved
We are observing full recovery of the service dependencies functionality and are considering this incident resolved.
Posted Dec 10, 2021 - 00:32 UTC
Investigating
We are investigating a potential issue with technical and business service dependencies. We will share further updates on the progress of the investigation and scope of the impact.
Posted Dec 10, 2021 - 00:28 UTC
This incident affected: Mobile Application (Mobile Application (US)) and Web Application (Web Application (US)).