Developer Docs Unavailable
Incident Report for PagerDuty
Resolved
Our documentation site has recovered and is functioning properly.
Posted Nov 16, 2021 - 18:19 UTC
Investigating
Our Developer documentations, hosted here https://developer.pagerduty.com/api-reference#!/API_Reference/get_api_reference, are currently down. We are aware of the situation and investigating ways to remediate. There is no impact on the main PagerDuty web app, mobile app, notifications, or API. In the meantime, please refer to the following GitHub repo: https://github.com/pagerduty/api-schema
Posted Nov 16, 2021 - 18:06 UTC