Monitoring Issue with Overly Aggressive Rate Limiting of Some Customers
Incident Report for PagerDuty
Resolved
We are fully recovered.
Posted Mar 31, 2023 - 17:35 UTC
Update
We are continuing to monitor the issue. We will update again within 15 minutes.
Posted Mar 31, 2023 - 17:32 UTC
Monitoring
After a brief delay in event processing, which has since been fixed, we are monitoring improvement in an incident where we are overly aggressively rate limiting some customers. We have deployed a fix, and we expect systems to continue to improve. We currently expect that full resolution will require approximately 10 minutes, and will provide an update within that time.
Posted Mar 31, 2023 - 17:22 UTC
This incident affected: Events API (Events API (US)).