Responder Request Degraded Performance
Incident Report for PagerDuty
Resolved
Responder requests functionality has returned to normal. This incident has been resolved.
Posted Dec 11, 2021 - 02:42 UTC
Identified
We have potentially identity a fix and are monitoring for improvements.
Posted Dec 11, 2021 - 02:38 UTC
Investigating
We are experiencing an issue where responder requests can only be acknowledged from mobile and website.
Posted Dec 11, 2021 - 02:29 UTC
This incident affected: Notification Delivery (Notification Delivery (US), Notification Delivery (EU)).