Delayed Android Push Notifications
Incident Report for PagerDuty
Resolved
We have recovered the issue affecting Android push notifications and all notifications should again be flowing normally.
Posted 12 months ago. Mar 26, 2018 - 19:49 UTC
Investigating
We are experiencing delays with Android notifications going out. We are investigating the matter now.
Posted 12 months ago. Mar 26, 2018 - 19:36 UTC