Event API Delays
Incident Report for PagerDuty
Resolved
We have resolved an incident where PagerDuty customers in the US service region experienced issues with delays in processing events on the Events API. The incident is now resolved, and there is no ongoing impact to customers. Please reach out to support@pagerduty.com if you have any concerns.
Posted Aug 02, 2022 - 21:00 UTC
Monitoring
We are continuing to monitor the incident and we are starting to notice signs of recovery. Events are currently being processed without delay. We will provide an update within 20 minutes or as soon as there is a change in the status of the incident.
Posted Aug 02, 2022 - 20:54 UTC
Investigating
We are investigating an incident where PagerDuty customers in the US Service Region are experiencing processing delays with the events API. We will provide further updates within 20 minutes.
Posted Aug 02, 2022 - 20:36 UTC
This incident affected: Events API (Events API (US)).