Events Ingestion Issue
Incident Report for PagerDuty
Resolved
The issue has been resolved. All systems operating normally.
Posted Jan 31, 2020 - 02:02 UTC
Monitoring
The identified issue has been resolved. We are currently monitoring the systems for any further impacts.
Posted Jan 31, 2020 - 01:57 UTC
Update
We are continuing to investigate this issue.
Posted Jan 31, 2020 - 01:45 UTC
Investigating
We are currently experiencing an issue which is impacting event ingestion. We are currently investigating it and will keep you updated.
Posted Jan 31, 2020 - 01:43 UTC
This incident affected: Events API.